Requisitos mínimos del sistema  

Sistema Operativo: 

- Windows 2000 / XP / Vista / 7 / Server 2003 / Server 2008 y superiores  (Windows 7, Windows Server 2003 y Windows Server 2008 se soportan únicamente con JRE 1.6 update 18 y superiores).
- Linux 2.6 (Guadalinex, Ubuntu, etc.) y superiores. 
- Sun Solaris/Open Solaris 10 y superiores.
- Mac OS X 10.5 y 10.6 (Leopard y Snow Leopard). 

Navegador web: 

- Firefox 2.0.0.20 o superior (incluido Firefox 3.0 y superiores).
- Microsoft Internet Explorer 7 o superior. 
- Microsoft Internet Explorer 9 (Windows Internet Explorer Platform Preview, versión 1.9.7766.6000, Internet Explorer versión 9.0.7766.6000).
- Google Chrome 3.0 o superior. 
- Apple Safari 4.0 o superior.

Java: 

- JRE 5 (1.5 update 22) o superior instalada en el navegador (sólo en navegadores compatibles con Java 5). 
- JRE 6 32 Bits instalada en el navegador (1.6 update 18 recomendada). 
- JRE 6 x64 únicamente en Microsoft Windows y almacén de certificados CAPI (Microsoft Internet Explorer, Google Chrome y Apple Safari). 
- Para Mac OS X los últimos paquetes de "Java for Mac OS X 10.x update" y configurado para el uso de Java (JRE 1.6.0_20 recomendado). 

Certificados:

- DNI electrónico o certificado digital de usuario de la FNMT (proyecto CERES) instalado en el navegador / sistema operativo o disponible a través de un módulo PKCS#11 o CSP instalado en el navegador.

Cerrar